父亲聪颖股票公式:主人赚钱公式源码副图

日期:2019-03-21 / 人气: / 来源:原创

  父亲聪颖股票公式:主人赚钱公式源码副图

  {n=9,m=14,n1=6 己己己恣意调}

  {20,POINTDOT,COLORGREEN;

  10,POINTDOT,COLORCC6633;

  90,POINTDOT,colorgray;}

  A:=eMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

  B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

  D:=eMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

  长线:A+100,PRECIS0,LINETHICK2,COLORf00ff0;

  短线:B+100,PRECIS0,LINETHICK1,colorwhite;

  中线:D+100,PRECIS0,LINETHICK2,color00cccc;

  见顶:=(长线>85 OR REF(长线,1)>85 ) AND (CROSS(中线,短线) OR CROSS(REF(中线,1),REF(短线,1)) )AND CROSS(长线,短线);

  顶域:=((中线80) AND (REF(短线,1)>95 OR REF(短线,2)>95 ) AND 长线>60 AND 短线<83.5

  AND 短线<中线 AND 短线<长线+4);

  顶部:=FILTER(顶域,4);

  底儿子部区域:=(长线<20 AND 中线<8 AND (短线<7.2 OR REF(短线,1)<5) AND (中线>REF(中线,1) OR 短线>REF(短线,1)))

  OR (长线<8 AND 中线<7 AND 短线<15 AND 短线>REF(短线,1)) OR (长线<10 AND 中线<7 AND 短线<1);

  STICKLINE(顶部,99,100,20,0 ),COLORRED,LINETHICK2;

  STICKLINE( 底儿子部区域,-4,0,22,0 ),colorgreen;

  TYP :=(HIGH + LOW + CLOSE)/3;

  CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

  C1:=SMA(CC1,3,1);

  C2:=SMA(C1,3,1);

  C3:=3*C1-2*C2;

  CB1:=EMA(C3,5);

  CB2:=REF(CB1,1);

  LC :=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

  RSI:=(RSI1-50)*5;

  R1:=SMA(RSI,3,1);

  D1:=SMA(R1,3,1);

  J1:=3*R1-2*D1;

  RR1:=EMA(J1,5);

  RR2:=REF(RR1,1);

  RR:=RR1>RR2;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,3,1);

  K1:=(K-50)*5;

  K2:=SMA(K1,3,1);

  D2:=SMA(K2,3,1);

  J2:=3*K2-2*D2;

  BB1:=EMA(J2,5);

  BB2:=REF(BB1,1);

  买进入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100;

  STICKLINE( 买进入,30,80,1,100 ),COLORGRAY,STICK;

  RRr:=RR1

  卖出产:=RRr AND NOT(REF(RRr,1)) AND (RR1>100 AND BB1>100) AND CB1>100;

作者:locoy


  • 友情链接:
  • 澳门金沙官网
  • 日博
  • 365体育在线手机版
  • 新2足球网址
  • 澳门新葡京官网
  • Go To Top 回顶部